Составьте программу для нахождения среднего арифметического элементов массива длиной 4.

Var
   ar:array [1..4] of integer;
   i:integer;
   sum:real;
begin
   sum:=0;
   for i:=1 to 4 do begin
      read(ar[i]);
      sum+=ar[i];
   end;
   writeln;
   sum:= sum/4;
   writeln(sum);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку