Помогите написать программу паскаль абс
вот задача
Мама выдала Анне некоторую сумму денег и попросила ее купить 20 тетрадей и 5 ручек. Сколько денег останется у девочки после покупки? Цены и сумма денег вводятся с клавиатуры.
Var
st,sr,kd:integer;
begin
readln(st,sr,kd);
if (kd>=st*20+sr*5) then writeln(kd-st*20-sr*5)
else writeln(Анне не хватит денег);
end.
Оцени ответ
