Составить программу нахождения количества положительных элементов в массиве из n вещественных чисел

Const
  max = 20;

var
  arr : array [1..max] of real;
  count, i : integer;
begin
  for i := 1 to max do
    arr[i] := random(100) - 50;

  for i := 1 to max do
    write(arr[i], );
  writeln();

  for i := 1 to max do
    if arr[i] > 0 then
       count := count + 1;

  writeln(Количество положительных чисел: , count);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку