Написать программу которая из двух введенных с клавиатуры чисел определяет большее и возводит его в квадрат,а меньшее делит на 8
Var
a, b: real;
begin
readln(a, b);
if a = b then writeln(Числа равны)
else
if a > b then begin
a := sqr(a);b := b / 8;
end
else begin
b := sqr(b);a := a / 8;
end;
writeln(a = , a, b=, b)
end.
Оцени ответ
