Написать программу которая из 2х введённых с клавиатуры чисел положительное число устраивает а отрицательное возводит в квадрат

Var
a,b:integer;
begin
write(Введите A=);read(a);
write(Введите B=);readln(b);
if a<0 then
writeln(a=,sqr(a))
else
writeln(a=,a);
if b<0 then
writeln(b=,sqr(b))
else
writeln(b=,b);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку