(PASCAL)
Написать программу, которая вычисляет сумму первых п целых
положительных целых чисел. Количество суммируемых чисел должно
вводиться во время работы программы. Ниже представлен рекомендуемый
вид экрана во время работы программы (данные, введенные пользователем,
выделены полужирным шрифтом).
Вычисление суммы положительных чисел.
Введите количество суммируемых чисел —> 20
Сумма первых 20 положительных чисел равна 210
Var
n, i, sum : integer;
begin
writeln(Введите количество суммируемых чисел);
readln(n);
sum := 0;
for i := 1 to n do
sum := sum + i;
writeln(Сумма первых , n, положительных чисел равна , sum);
end.
Оцени ответ
