Напишите программу в Паскаль!! Арифметическое выражение. Вычислите значение выражения при a=2 и b=10 D = a+b/2ab

Program arifm;

Uses Crt;

var a,b:integer;

       d:real;

begin

     clrscr;

      a:=2;b:=10;

      D:=a+b/2*a*b

 

      writeln(d=,d:5:5);

       readkey;

 

  end.

 

 

 

 

 

 

 

 

 

 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку