1) составьте программу, вычисляющую сумму квадратов всех чисел от 1 до N.
2) написать программу, определяющую сумму всех нечетных чисел от 1 до 99

1) var

i,n,s:integer;

beginreadln(n);

s:=0;

for i:=1 to n do S:=s+i*i;

write(s);end.2) var

i,s:integer;

begin

s:=0;

i:=1;

while i<=99 do

begin

S:=s+i;

i:=i+2;

end;write(s);end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку