Составьте программу нахождения наименьшего общего кратного(НОК) двух чисел,используя формулу:
А*В=НОД(А,В)*НОК(А,В).
На паскале
Var A,B:integer;beginreadln(a,b); while A<>B do begin if a>b then a:=a-b else b:=b-a; end; writeln(B) end.
(строчные/прописные без разницы)
Оцени ответ
