Написать программу, которая будет вводить n чисел и находит наибольшее и выводит наибольшее на экран
Var
i, n, a, max: integer;
begin
write(Кол-во чисел = );
readln(n);
for i := 1 to n do
begin
readln(a);
if (i = 1) or (a > max) then max := a;
end;
writeln(Max-число = , max);
end.
Оцени ответ
