Помогите пожалуйста ,Дано целое число А . Если значение а >0, то необходимо увеличить его на единицу . написать программу для решения этой задачи . программа должна иметь дружественный интерфейс . Протестировать программу для А=5,А=4,А=0.

Var
a:integer;
begin
write(Введите A=);read(a);
if a>0 then
write(A=,a+1);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку