Паскаль. Известны длины сторон треугольника а,b,c. Напишите программу, вычисляющую площадь этого треугольника.Пример входных данных- (a=3;b=4;c=5), Пример выходных данных-(S=6.0)

Var  a, b, c, p:real;
begin 
  write(Введите a, b, c: ); 
  readln(a,b,c); 
  p:=(a + b + c)/2; 
  writeln(Площадь треугольника со сторонами ,a,,,b,,,c, = , sqrt(p * ( p - a) * (p - b) * (p - c)));
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку