Напишите программы в PASCAL!!!
37. Программа запрашивает два числа и выводит их в порядке возрастания. Затем меньшее число заменяет удвоенным произведением введенных чисел, а большее число полусуммой этих чисел.
38. Составить программу, которая уменьшает первое введенное число в два раза, если оно больше второго введенного числа.

37)var  a,b,c : real;begin readln(a, b); begin  if a >= b   then writeln(b, a)  else   writeln(a,и, b) end; if a >= b  then b:= b*a*2   else       a:= b*a*2;  if a>= b   then a:= (a+b)/2  else     b:= (a+b)/2;writeln(a,и,b);end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку