помогите пожалуйста составить программу!!! Задан массив из натуральных чисел размером 30 элементов.Напишите программу получения из него другого массива который будет содержать кубы значений.

program AA;

arr1,arr2 : array [ 0..29] of integer;

i:integer

begin  

  for i:=0 to 29 do 

  begin

     readln(arr1[i]);

     arr2[i] := arr1[i] * arr1[i] ;

   end;

 

 for i:=0 to 29 do 

     writeln(arr2[i])

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку
×