Помогите решить
1. Напишите программу, вычисляющую площадь прямоугольника. С клавиатуры вводятся два действительных числа - стороны прямоугольника. Необходимо вычислить его площадь и вывести на экран. Вывод должен быть отформатирован следующим образом: под число отводится 10 знаков, а под вещественную часть - 3.
2. С клавиатуры вводятся 3 целых числа. Определить количество положи¬тельных чисел в этом наборе.

//PascalABC.NET (версия 3.1, сборка 1210 от 29.03.2016)
{
программа, вычисляющая площадь прямоугольника.
}
var
  a,b: real;

begin
  write(Стороны прямоугольника );
  read(a,b);
  writeln( Площадь фигуры = ,a*b:10:3);
end.

Тестовое решение:
Стороны прямоугольника 5.3 6.7
 Площадь фигуры =     35.510

{
С клавиатуры вводятся 3 целых числа.
Определить количество положительных чисел
в этом наборе.
}
var
  a,i,n: integer;

begin
  for i:=1 to 3 do begin
  write(i,число = );readln(a);
  if a>0 then n:=n+1;
  end;
  writeln( Положительных :,n);
end.





Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку