В ПАСКАЛЬ АБС.

В ЭВМ поступают результаты соревнований по плаванию для трех спортсменов. Составьте программу, которая выбирает лучшей результат и выводит его на экран с сообщением, что это лучшей результат.

var i :integer;

     a, b:real;

begin

for i:=1 to 3 do

     begin

       write (a=);

       readln(a);

      if (a>b) then b:=a;

     end;

writeln (a= , b);

end.

 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку