Написать программу, которая принимает на вход двухзначное число, а выводит на экран число, у которого цифры меняются местами.
Например, вводится число 37, а выводится 73.
Подсказка: используйте операторы div и mod.
Var n,m:integer;
begin
write(n = ); readln(n);
m:=(n mod 10)*10 + n div 10;
writeln(m = ,m);
end.
Пример:
n = 37
m = 73
Оцени ответ
