Напишите программу,в которой осуществляется ввод целых чисел (ввод осуществляется до тех пор,пока не будет введён ноль) и подсчет количества введеных чисел .Используйте оператор while. Решить в паскале.

Var a,k:integer;
begin
write(a = ); readln(a);
k:=0;
while a<>0 do
 begin
 k:=k+1;
 write(a = ); readln(a);
 end;
writeln(Количество чисел = ,k);
end.

Пример:
a = 8
a = 7
a = 5
a = 3
a = 2
a = 4
a = 1
a = 9
a = 0
Количество чисел = 8

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку