Известна скорость машины v км/ч(вводится с клавиатуры). Напечатать таблицу расстояний за время от 0 до 1 мин с шагом 10 секунд. Команда вывода writeln. (написать программу)

Var v:real; i,h:integer;
begin
write(V = ); readln(v);
v:=v*1000/3600; //м/сек
h:=10;
for i:=0 to 60 div h do
 writeln(i*h:3, сек,v*i*h:6, м);
end.

Пример:
V = 90
  0 сек     0 м
 10 сек   250 м
 20 сек   500 м
 30 сек   750 м
 40 сек  1000 м
 50 сек  1250 м
 60 сек  1500 м

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку
×