Напишите программу в Паскаль!!

Посчитать сумму всех целых чисел от 1 до 100 включительно Sn=(2*a1+d*(n-1))*n)/2

const a=1; d=1; n=100;
var s:real;

begin
s:=(2*a+d*(n-1))/2*n;
writeln (Сумма числер равна ,s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку