Напишите программу, в которой массив из 10 элементов заполняется случайными вещественными числами на интервале [10, 40)

Паскаль
Program primer; 
var vector:array [1..10] of real; 
i : integer;
begin 
randomize;
for i:=1 to 10 do
vector[i]:=random*40-10;
write (vector[i]:10:2);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку