Дан ряд чисел 1,3,5,7... Найти среднее арифметическое первых n чисел и максимальный элемент)
написать программу на языке Pascal
Var n,i,s:integer;
begin
read(n);
s:=-1;
for i:=1 to n do begin
s:=s+2;
end;
writeln(s);
end.
Оцени ответ
