Помогите пожалуйста.
Даны две точки на плоскости. Напишите программу, определяющую какая из этих точек находится ближе к началу координат.
Function VectorLength(x, y: real): real;
begin
VectorLength := sqrt(x * x + y * y);
end;
var
x1, x2, y1, y2: real;
begin
readln(x1, y1);
readln(x2, y2);
if VectorLength(x1, y1) > VectorLength(x2, y2) then
writeln(Point1)
else writeln(Point2);
end.
Оцени ответ
