Помогите написать программу в паскале, буду благодарна! С клавиатуры введите одномерный массив округлить ( round) и вывести все числа, произведение всех элементов по модулю (abs)

Const N=...;
var a:array[1..N] of integer;
      i: integer;
      c: real;
begin
for i:=1 to N do begin
 read(c);
 a[i]:=round(c);
end;
c:=1;
for i:=1 to N do begin
 write(a[i], );
 c:=c*a[i];
end;
write(произведение элементов по модулю равно,abs(c));
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку