Дано натуральное число N. Написать программу, выводящую на экран первых N нечетных чисел 1,3,...
var
i, n:integer;
begin
write(n = ); readln(n);
for i := 1 to n do
write(i * 2 - 1, );
writeln;
end.
Оцени ответ
