Cоставить алгоритм вычисления выражения:y=sin( корень из x-1) -sin (корень из x+1)
Var
x,y:real;
begin
read(x);
y:=sin(sqrt(x-1))-sin(sqrt(x+1));
writeln(y=,y);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var
x,y:real;
begin
read(x);
y:=sin(sqrt(x-1))-sin(sqrt(x+1));
writeln(y=,y);
end.