Нарисовать блок схему и составить программу паскаль. Z=3x²-4xy,если x<0
Z=7x-3/5xy,если x=>0

Var
x,y:integer;
begin
write(Введите x=);read(x);
write(Введите y=);read(y);
if x<0 then
write(z=,3*sqr(x)-4*x*y)
else
write(z=,7*x-3/5*x*y);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку