Помогите пожалуйста написать программу на языке паскаль АВС.(с объяснением)
Дан целочисленный массив из 30 элементов.Элементы могут принимать значения от 160-200-рост учащихся выпускного класса .В баскетбольную команду берут тех,чей рост не менее 180 см.напишите программу ,которая подсчитывает и вводит минимальный рост игрока баскетбольной команды.гарантируется,что хотя бы один ученик играет в баскетбольной команде.
Заранее спасибо.
Const
n=6;
var
a:array[1..n] of integer;
i,k,min:integer;
begin
Writeln(Введите ,n, значений роста в см (160-200));
min:=201;
for i:=1 to n do begin
Read(k);
if (k>=180) and (k
Writeln(Минимальный рост игрока равен ,min, см.)
end.
Оцени ответ
