нужно написать программу для нахождения суммы цифр любого трехзначного числа, вводимого с клавиатуры во время работы программы)) как это сделать с помощью mod или div без цикла???

var

  summ, c:integer;

begin

  write(Введите число ); readln(c);

  summ := c mod 10 + (c div 10) mod 10 + c div 100;

  writeln(Сумма цифр числа , c , равна , summ);

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку