Составить программу вычисления и печати значений функций Y=0.5x-√x+1
Pascal ABC
Var
x,y:real;
begin
write(Введите значение x=);read(x);
Y:=0.5*x-sqrt(x+1);
write(Y=,y:5:2);
end.
Оцени ответ
