Помогите с программированием на C++
Входные данные
Вводятся целые числа a и b. Гарантируется, что a не превосходит b
Выходные данные
Выведите (через пробел) все четные числа от a до b (включительно).

#include
int main() {
int a, b;
std::cin >> a >> b;
for (int i = (a + 1) / 2; i * 2 <= b; ++i) {
std::cout << i * 2 << " ";
}
return 0;
}

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку