Услуги телефонной сети оплачиваются по следующему правилу: за разговоры до a минут оплачивается b рублей,а разговоры сверх нормы оплачиваются из расчета c руб за мин. Напишите программу,вычисляющую плату за пользование телефоном. Помогите,пожалуйста)
Var
a,b,c,n:longint;
begin
write(Введите значение A=);read(a);
write(Введите значение B=);read(b);
write(Введите значение C=);read(c);
write(Введите время разговора=);read(n);
write(Плата за разговор=, (n-(n-a))*b+(n-a)*c,.руб);
end.
Оцени ответ
