C клавиатуры вводится трехзначное число. Нужно написать программу , вычисляющую сумму цифр числа : выполнить транссировку программы для числа 152 .
Begin
var a:integer;var i:integer;var q:integer;
readln(a);
for i:=1 to 3 do
begin
q:= q + copy(a,i,1);
end;
writeln(q);
end.
Оцени ответ
