Написать программу на Pascal, которая позволяет ввести с клавиатуры 9 элементов массива целого типа и выводит их на экран в столбик

Const  n = 9;

var  i: integer; 
a: array[1..n] of integer;

begin  for i := 1 to n do   
read(a[i]); 
for i := 1 to n do   
writeln(a[, i, ]=, a[i]);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку