Y=tgx при х изменяется от 0 до 10
Написать программу так чтобы она решала задачу с использованием оператора цикла
Function tg(a:real):real;
begin
tg:=sin(a)/cos(a);
end;
var
y:real; x:integer;
begin
for x:=0 to 10 do begin
y:=tg(x);
writeln(Y=,y);
end;
end.
Оцени ответ
