Помогите,кто понимает информатику!!!Задание-Распечатать в столбик таблицу
умножения на 7 . Составить программу.
я сделала это задание так,оказалось не правильно :program tablica;
var
i:integer;
begin
i:=1;
while(i<=10)do
begin
writeln(7*,i,=,7*i);
i:=i+1;
end;
end.
надо он сказал как то рассписывать прям умножение,а как не объяснил,мне срочно надо 4,вот мучаюсь!помогите плиз!
Var
i: integer;
begin
i := 1;
while(i <= 10) do
begin
writeln(7 * , i:2, = , (7 * i):3);
i := i + 1;
end;
end.
Оцени ответ
