Здравствуйте, помогите пожалуйста, СРОЧНО!!!!
По информатике нужно составить алгоритм, блок схему и написать программу по задаче: Возможно ли существование треугольника по 3 углам, например a+b+c=180. Тема: Алгоритмы с ветвлениями. ПОМОГИТЕ ПОЖАЛУЙСТА !

//Pascal ABC.NET v3.1 сборка 1219

Var
 a,b,c:integer;
begin
 read(a,b,c);
 if a+b+c=180 then writeln(Possible) else writeln(Unpossible);
end.

Пример ввода:
100
40
40
Пример вывода:
Possible

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку