Ребят решите задачи
1) Дан текст .Написать программу вставляющию после каждой запятой по одному пробелу.
2)Дан текст ,слова в тексте разделены одним и несколькими пробелами.Написатт программу выводящию все слова в алфавитном порядке.
// PascalABC.NET 3.1, сборка 1230 от 27.04.2016
begin
var s:=ReadlnString(>);
s:=s.Replace(,,, ); Writeln(s);
Writeln(NewLine,Список слов:);
s.ToWords.OrderBy(x->x).Println(NewLine);
end.
Тестовый пример
> Это мой,плохо форматированный,но зато мой текст!
Это мой, плохо форматированный, но зато мой текст!
Список слов:
зато
мой
мой,
но
плохо
текст!
форматированный,
Это
Оцени ответ
