Найти количество трёхзначных чисел, кратных 5 и не превосходящих заданного числа N.
Входные данные:
в первой строке одно целое число N, (100 <= N <= 999)
Выходные данные:
одно число, являющееся ответом в соответствии с условием задачи.
Пример 1.
на входе:
128
на выходе:
6
//Pascal ABC.NET v3.1 сборка 1219
begin
Var b:=ReadInteger();
writeln(range(100,999).Where(x -> x x mod 5=0).Count);
end.
Пример ввода:
128
Пример вывода:
6
Оцени ответ
