Найти все двузначные числа, которые кратны заданному числу N.
Входные данные:
в первой строке одно целое число N, (1 <= N <= 50)
Выходные данные:
все числа, являющиеся ответом в соответствии с условием задачи.
Пример 1.
на входе:
25
на выходе:
25 50 75
Var n,i :integer;
Begin
write(Введите N: );
read(n);
for i:= 10 to 99 do
begin;
if (i mod n = 0) then writeln(Ответ: ,i);
end;
readln(n);
end.
Оцени ответ
