Составить программу для вычисления суммы ряда 1/1!+ 1/2! +.. .+Аа
var
n, i, fact:integer;
summ:real;
begin
write(n = ); readln(n);
fact := 1;
summ := 0;
for i := 1 to n do
begin
fact := fact * i;
summ := summ + 1 / fact;
end;
writeln(Сумма ряда равна , summ);
end.
Оцени ответ
