Цикл с параметром-Pascal.Помогите ,очень прошу.
Написать программу, которая находит среднее арифметическое последних цифр всех чисел от 1 до введенного n.

Var
    i, n, s: integer;

begin
    readln(n);
    for i := 1 to n do
        s := s + i mod 10;
    writeln(s / n);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку