Напишите программу,в которой осуществляется ввод целых чисел (ввод осуществляется до тех пор,пока не будет введён ноль) и подсчет суммы и среднего
арифмитического введённых положительных чисел.Используйте оператор while do
Int sum = 0, i = 0;
do
{
scanf("%i", &a);
sum += a;
i++;
} while (a != 0)
printf("Sum = %i/n", sum);
printf("Srednee = %f/n", sum / i);
Оцени ответ
