Найдите наибольший из двух квадратов чисел A и B и выведите на печать N=1,если А²>B² и N=2,если наобарот.(Паскаль)

Var
a, b, n: integer;
begin
read(a, b);
if sqr(a)>sqr(b) then n:=1 else n:= 2; writeln(N = , n);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку