Составить программу.Сформировать одномерный массив n=10 a[I]=i^3 1 8 27... найти сумму 1-го,5-го и последнего элемента.
Const
n = 10;
var
a: array[1..n] of integer;
i: integer;
begin
for i := 1 to n do
a[i] := i * i * i;
writeln(a[1] + a[5] + a[n]);
end.
Оцени ответ
