Написать программу определения стоимости разговора по телефону. Цену за минуту разговора 1.4 руб. установите либо через константу, либо через оператор присваивания. По субботам и воскресеньям предоставляется скидка 20%. Помогите, пожалуйтса!

Program stoim;
const s=1.4;
var k,v:real;
begin
writeln(vremya min);
readln(v);
writeln(vyhodnoy - 1, rabochiy den - 2);
readln(k);
if k=2 then write(stoimost = ,v*s, rub)
else write(stoimost = ,v*s*0.2, rub);
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку