Помогите с инфой. плиз, кто шарит в паскале.
нужно составить программу в ABC паскале
"напишите программу вывода всех четных чисел от 2 до 100 включительно"

Program test;

uses crt;

var i: integer;


begin

clrscr;

for i:=1 to 100 do begin
if I mod 2 = 0 then  writeln (I);
end;
readkey;
end

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку