Составьте программу, определяющую максимальное из всех вводимых вами чисел.
на ABC паскале, пожалуйста, кто сможет?

Program Pr1;
uses crt;
var max,a:integer;
Begin
clrscr;
max:=0;a:=1;
while a<>0 do begin
readln(a);
if a>max then max:=a;
end;
writeln(max);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку
×