sqrt2+sqrt2....+sqrt2 N- корней

поэтому условию помогите составить программу в паскаль пожалуйста

var
n:real;
begin
readln (n);
n:=n*sqrt (2);
writeln (n);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку