Составить программу, которая по номеру месяца, введенного с клавиатуры, выводит количество дней в нем. В программе учесть количество дней в феврале для високосного и не високосного годов

Var
    a: array[1..12] of string;
    i: integer;

begin
    a[1] := 31;
    a[2] := 28 или 29;
    a[3] := 31;
    a[4] := 30;
    a[5] := 31;
    a[6] := 30;
    a[7] := 31;
    a[8] := 31;
    a[9] := 30;
    a[10] := 31;
    a[11] := 30;
    a[12] := 31;
    readln(i);
    writeln(a[i]);    
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку